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1 General information

These mounting and operating instructions apply to:

� TROVIS-VIEW: Version 3.20 or higher
� Device module: Version 3.20 or higher

The instructions describe the configuration and operation of the TROVIS 6493 Compact Con-
troller using the TROVIS-VIEW Configuration and Operator Interface.
Refer to the Mounting and Operating Instructions EB 6493-1 EN for a description of the
TROVIS 6493 Compact Controller.

The TROVIS-VIEW software may be used for different SAMSON devices.
TROVIS-VIEW has a modular structure. It is composed of the user interface, the communica-
tion server and the device-specific module. The program enables you to switch between the
interface languages English, German, French, Spanish, Hungarian and Slovenian even dur-
ing operation. The software is similar to Windows® Explorer.

Apart from configuration, parameterization and operation, TROVIS-VIEW provides addi-
tional features to record the compact controller. These are, for example, editing plant texts,
saving and printing various configuration and parameterization data, tabulating analog in-
puts and outputs as well as binary status reports.

The configuration and operator interface enables you to adjust nearly all settings of the con-
troller. Only the key number, the analog inputs and the analog output have to be set directly
at the controller.
All settings adjusted with TROVIS-VIEW are set under the user level Maintenance techni-

cian. This is the default user level.

The TROVIS-VIEW software with the database module for the TROVIS 6493 Compact Con-
troller is delivered on a CD-ROM (order no. 6661-1031).

1.1 System requirements

Hardware (minimum):
� PC with Pentium II processor or equivalent (300 MHz or higher), 500 MHz recommended
� Serial interface or USB/RS-232 adapter
� Minimum 96 MB RAM, 192 MB RAM recommended
� Minimum 150 MB free disk space, additionally approx. 15 to 20 MB for the device-

specific module
� SVGA graphics card (min. 800 x 600)
� CD-ROM drive
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Software:
� Operating systems: Windows® 2000 (min. SP2), Windows® XP, Windows® Vista,

Windows® 7
� Microsoft®.NET Framework Version 2.0 or higher (installation program included on the

CD-ROM)
� Internet browser: Microsoft® Internet Explorer version 6.0 or higher

Accessories:
� Infrared adapter RS-232 (order no. 8864-0900)
� Bracket for infrared adapter (order no. 1400-9769)
� USB 1.1 serial adapter (order no. 8812-2001)

1.2 Installation

1. Run setup.exe to install the program.

Installing the program from the downloaded ZIP file:
Download and unzip the ZIP file on your system before starting the installation.
Installing the program from a CD-ROM:
Once inserted, the CD-ROM starts the installation program automatically, depending on the
configuration of the operating system. You do not need to run the setup.exe.

2. Follow the on-screen prompts and instructions of the installation program.
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2 Infrared interface

Communication between the PC and the compact controller is established via the infrared (IR)
interface integrated in the controller. The IR interface can be accessed via the controller's
front panel. It is located to the left of the yellow enter key.

An infrared adapter (with COM port DB9, order no. 8864-0900) is required to transfer data
between the PC's serial RS-232 interface and the controller's integrated IR interface.

Connecting the infrared adapter

1. Insert the infrared adapter into a free COM port of the PC.

2. Switch on PC.
A device driver does not need to be installed to use it with TROVIS-VIEW.
In case a driver is installed, deactivate the IR device in the Windows Control Panel or as-
sign it to another COM port.

3. Start TROVIS-VIEW with the device module.

4. Set the COM port under Options > Communication > Port settings.

Note!
If the PC does not have a serial interface, a USB/RS-232 adapter (Fig. 2) can be used with
Windows 98, ME, 2000, or XP operating systems. TV-SK 6352 contains further details.

To secure stable communication between the PC and the compact controller, observe the fol-
lowing points:
� The IR adapter is aligned directly with the IR interface of the controller.
� The maximum distance of 0.7 m between the PC and the controller is not exceeded.
� The IR interfaces faces each other and that the angle to the left and right or to the top and

bottom does not exceed 25°.
� The transmission path is not blocked by any obstacles.
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3 Basic settings

3.1 Launch program and adjust basic settings

Depending on the version of the compact controller with IR interface, the analog input IN2 is
either a resistance thermometer or potentiometer input (6493-01) or an mA input (6493-02).
On starting TROVIS-VIEW software, the controller version appears:

Controller version 6493-01, firmware versions 2.03 - 2.09:
� Analog input IN1: 0(4)...20 mA, 0(2)...10 V
� Analog input IN2: Pt 100, Pt 1000, Ni 100, Ni 1000, 0...1000 �

Controller version 6493-02, firmware versions 3.03 - 3.09:
� Analog input IN1: 0(4)...20 mA, 0(2)...10 V
� Analog input IN2: 0(4)...20 mA

Note!
The firmware version is indicated in the compact controller in the main group I-O under CIN.
For firmware versions 2.03 or 3.03 and higher, the compact controller can be configured
and parameterized via the integrated IR interface.

Example:
� Model no.: 6493-01XX.XX –> Use TROVIS-VIEW 6493-01
� Model no.: 6493-02XX.XX –> Use TROVIS-VIEW 6493-02

How to proceed:

1. Launch the device-specific version of TROVIS-VIEW.
The user interface with menu bars and folders is displayed:
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2. If desired, change the interface language (English, German,  French, Spanish, Hungar-
ian, Slovenian) under Options > Language.

3. Under Options > Communication > Port settings, open the window to assign the in-
frared adapter to a free serial port (COM 1 to COM 4) of the PC.

3.2 Addressing

If there is only one compact controller with IR interface in the send/receive range of the IR
adapter, data can be uploaded from the controller or downloaded to it directly. Addressing
is not required.
If there are several devices with IR interfaces at the same point of installation, devices must be
addressed via their serial number because only one device may communicate with the PC at
one time.

Note!
The IR adapter must be connected to the PC and aligned to the IR interface of the compact
controller (–> section 2).

How to proceed:

1. From the Device menu select Addressing.
The addressing window is opened.

2. Select “There are several devices of the same type reachable in the infrared region”.

3. The serial number of the compact controller is read automatically when Automatic detec-
tion option is selected. On selecting Enter serial number manually option, the serial num-
ber is indicated in the display of any connected controller in the response range. The se-
rial number of the controller to be addressed must be entered manually.

Note!
The serial number is displayed on the compact controller in the main group I-O under S-No.
It is also indicated on the nameplate.
After addressing is successfully completed, the serial number appears in the info bar.
If you want to configure another controller, the addressing procedure must be repeated.
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4 Operating functions

Data can be uploaded from the compact controller or downloaded to it in offline mode.
There is a distinction between the reading and writing of a single data point, a data section
and the entire data record of the controller.

In the following sections, it is explained how to modify, read and write data taking the pa-
rameters in the folder Functions and parameter > Control parameters [PAR] as an
example.

4.1 Modify data

Example: Modify control parameter KP

1. Activate the PA Proportional-action

coefficient [KP] field by double-clicking
it.
Or:
Click on the PA Proportional-action

coefficient [KP] field with the right
mouse button to open the context-sensi-
tive menu displayed below.

2. From the context-sensitive menu select
Modify. The pop-up window is opened.

3. Adjust parameter [KP] within the permis-
sible range.

4. Confirm new value by clicking OK.
Set value is adopted.
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4.2 Read data from the controller

NOTE:
The IR adapter must be connected to the PC and aligned to the IR interface of the compact
controller (–> section 2).

4.2.1 Read a single data point

Example: Read control parameter KP

1. Right-click the PA Proportional-action coefficient [KP] field.

2. From the context-sensitive menu select Read.
The controller’s current KP value is uploaded.

4.2.2 Read several data points simultaneously

Example: Read control parameters KP and TN

1. Select the fields PA Proportional-action coefficient [KP] and PA Reset time [TN]

with the Ctrl key pressed down.

2. Press right mouse button.

3. From the context-sensitive menu select Read selected data.
The current values for KP and TN are uploaded.

4.2.3 Read all data points in a section

Example: Read all data in the Control parameter folder.

1. Right-click the Control parameter [PAR] folder.

2. From the context-sensitive menu select Read.
The values for KP, TN, TV and Y.PRE are read.

4.2.4 Read entire data record

� Select Device > Upload from Device or click on the icon in the devicebar. The entire
data record is read.
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4.3 Write data to the controller

NOTE:
The IR adapter must be connected to the PC and aligned to the IR interface of the compact
controller (–> section 2).
When configuration data (CO) are transmitted, the controller switches to manual operation
automatically. When parameters (PA) are transferred, the controller remains in the last mode
of operation.

4.3.1 Write a single data point

Example: Transfer control parameter KP to the controller.

1. Right-click the PA Proportional-action coefficient [KP] field.

2. From the context-sensitive menu select Write.
The new KP value is transferred to the controller.

4.3.2 Write several data points

Example: Transfer control parameters KP and TN to the controller.

1. Select the fields PA Proportional-action coefficient [KP] and PA Reset time [TN]

with the Ctrl key pressed down.

2. Press right mouse button.

3. From the context-sensitive menu select Write selected data.
The current values for KP and TN are transmitted to the controller.

4.3.3 Write all data points in a section

Example: Transfer all data in the Control parameter folder to the controller.

1. Right-click the Control parameter [PAR] folder.

2. From the context-sensitive menu select Write.
The values for KP, TN, TV and Y.PRE are transmitted to the controller.
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4.3.4 Write entire data record

� Select Device > Download to Device or click on the icon in the devicebar. The en-
tire data record is transferred to the controller.

4.4 Default settings and values

Default settings
By selecting Edit > Load Factory Defaults, the current configuration of TROVIS-VIEW is
overwritten and reset to the default values. Plant texts already edited under Edit > Customer

Data are not overwritten.

With TROVIS-VIEW, the compact controller can be reset to the default values using the field
CO Resetting to factory default in the Additional functions [AUX] folder (see sec-
tion 6.3.7).

Default values
A single data point may be set to its default value.

Example: Set control parameter KP to its default value.

1. Right-click the PA Proportional-action coefficient [KP] field.
The default value 1.0 is displayed in the context-sensitive menu.

2. Select Default.
The control parameter KP is set to its default value of 1.0.
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5 Communication mode

5.1 Online/offline mode

Online mode

In online mode, there is a connection between the controller and the PC to enable communi-
cation. Current configuration and operating data are uploaded from the controller and dis-
played in the appropriate folder in TROVIS-VIEW. Settings adjusted in TROVIS-VIEW are
downloaded to the controller immediately.

� Select Device > Online or click the icon in the devicebar.
Online mode is started.
While in online mode, the icon blinks in the status bar.
The TROVIS-VIEW symbol in the top right corner is animated.

Exit online mode:
� Re-select Device > Online.

The connection between the controller and the PC is terminated.

Offline mode

In offline mode, there is no connection between the controller and the PC. The connection is
established by the operator when transferring data to or from the controller.

If a connection has been established, CONN appears on the controller’s display. In operat-
ing level, CONN and the values for the parameters W, W2, WE, Y or Xd (refer to
EB 6493-1 EN, flap, legend no. 2) are displayed in alternating sequence.
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5.2 Trend Viewer

The Trend Viewer function allows the analog input and output variables and binary status
alarms to be presented in graphs. Apart from the representing the data in graphs, the plotted
data are also saved in a file.

1. Activate the Trend Viewer function by selecting View > Trend Viewer.

2. If required, add new data points by dragging and dropping them:
Left-click the required data point in the View process data [I-0] folder.

Keep the mouse key pressed and drag
the data point to the Trend Viewer
window and drop it into the window.

3. If required, you can change the graph:

Double-click the Trend Viewer to open the
graph. Alternatively, right-click on the
graph and select Edit in the pop-up
menu.
You can change the graph name, range
of values and the time axis setting.

Double-click the Name window or
right-click on the window to change the
color of individual graphs.
Check the box to activate or deactivate
graphs or individual data points.

4. Establish communication by selecting Device > Online.

The selected data points are represented in the Trend Viewer as lines in a graph.

Note!
We recommend to select the TROVIS 6493 Compact Controller folder while the online mode
is active to ensure that the least possible number of data points must be uploaded, which
results in the fastest possible scan rate being set.
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Trend Viewer example

Save plotted data

1. Right-click the Trend Viewer window to open the context-sensitive menu.

2. Select Logging save as.

3. Select the target folder in the directory into which you want to save the data.
The text file is saved after starting the online mode as a log file automatically with the
date and module number (e.g. 2005.9.1-6493.log) and can be edited as required.
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The table below contains a selection of some data point with their ID number. The ID number
is important for the processing and analysis of the plotted log file.

ID Name of the data point

3 Analog input [IN1]

4 Analog input [IN2]

20 Analog output [YOUT]

21 Binary output [BO1]

22 Binary output [BO2]

23 Fault alarm output [BO3]

24 Binary input [BI1]

330 Controlled variable X before function generation [CO.VA]

331 Reference variable WE before function generation [WE.VA]

332 WE before feedforward control [FE.CO]

334 Act. external reference variable (comp.) [SP.CO]

335 YPID after limitation [YPID]

336 External reference variable after function generation [WE]

337 Continuous output after function generation [Y]

338 Error [XD]

339 Actual value of controlled variable X (comp.) [X]

Refer to the online help in TROVIS-VIEW for further information.
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5.3 Error alarms in TROVIS-VIEW

Error alarm Possible cause Remedy

Device not responding! The interface is not correctly
assigned.

From Options menu select Com-

munication. Click the Settings

button and assign a free serial
COM port of the PC to the in-
terface. Repeat previous action.

The IR adapter is not aligned to
the controller’s IR interface or
the maximum permissible dis-
tance between adapter and in-
terface is exceeded.

Re-align IR adapter (–> section
2) and repeat the previous
action.

Transmission path between IR
connections is blocked or one
of the connections is ob-
structed.

Remove obstacle or blockage
and repeat the previous action.

The IR adapter is not connected
to the PC.

Connect IR interface to the PC
and repeat the previous action.

The COM port could not be
opened!

The selected interface is
already used by a different
program, for example.

From Options menu select
Communication. Click Settings

button and assign a free serial
COM port of the PC to the
interface.

The serial COM port of the
computer is not assigned
correctly.

Note!
A complete data set from the device
does not exist !
Carry out action anyway?

The controller has not been
read.

End current TROVIS-VIEW ap-
plication and start the correct
TROVIS-VIEW application.

In this case, the TROVIS-VIEW
application must be started.

Just the data in opened folders
are updated in online mode
and not the entire data set.

Version incompatibility!
-01 Version: 2.03 - 2.09
Module valid for:
-02 Version: 3.03 - 3.09
Operation is aborted!

The TROVIS-VIEW application
you have launched is not iden-
tical with the controller version
used.
TROVIS 6493-01 Controller
uses firmware version 2.XX.
TROVIS 6493-02 Controller
uses firmware version 3.XX.

Exit current TROVIS-VIEW ap-
plication and run appropriate
version corresponding to the
compact controller used.

In this case, run TROVIS-VIEW
6493-01.
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6 Folders

By clicking a folder in the left window, rows and fields for entering and displaying data
appear on the right. The properties of these data are represented by icons:

Icon Meaning

Data point cannot be modified

Data point can be modified

Data point can be executed

Data point is user-defined

Error marking

Value over the maximum limit

Value over the minimum limit

Communication to the compact controller is interrupted or there is a write protection error

Data source:
Value has been modified manually

Value has been uploaded from the compact controller.
In online mode, X in the icon indicates a value has been updated.

Value originates from a stored file

Value has been changed by the software
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6.1 Identification folder

The Identification folder contains device-specific data read from the TROVIS 6493 Compact
Controller and transferred to the user interface. The Project description (1) and Project de-

scription (2) fields enable you to mark a controller by entering short texts comprising a
maximum of 30 characters per field (a...z, A...Z, 0...9, -). These texts can be saved on the
controller. Edited texts are only displayed on the TROVIS-VIEW Configuration and Operator
Interface and printed together with the documentation.

6.2 Operating level folder

The Operating level folder contains all parameters and modes of operation also displayed in
the compact controller’s operating level. If an online connection has been established, current
operating data are read from the controller and displayed here. In the Operating level
folder, the values of the internal reference variable and the manual output value are set. In
addition, you may change between reference variables and manual/automatic operation.
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Reference variable changeover
Reference variables may be changed under the following conditions:
� The reference variables to be changed are activated in the controller (main group SETP),

e.g. W = ON and W2 = ON.
� If a reference variable changeover via the binary input BI1 is configured, the binary in-

puts must  be deactivated during the changeover with TROVIS-VIEW.
� The IR adapter is connected and aligned to the IR interface of the compact controller

(see section 2).

Example: changing the reference variables W/W2:

1. Double-click Actual reference variable to acti-
vate the data point.
An online connection is established to the control-
ler. The current reference variable (set point) is
read.

2. Select desired reference variable and click Close.
The reference variable is changed.

Switching between manual and automatic operation
To change from manual to automatic operation, set data point Manual / Auto to “Auto” and
transfer the new settings to the controller.

Note!
Either transfer the data point Manual / Auto or the Operating level folder to the controller.
The device does not switch to automatic operation if the entire data record is transferred to
the controller.

Internal error
The data point Internal error indicates an error message issued by the compact controller
(–> section 7). Select this data point to read the error messages and display them in
TROVIS-VIEW.
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6.3 Functions and parameter folder

The Functions and parameter folder and its subfolders contain all functions of the compact
controller’s operating level. The subfolders correspond to the main groups in the controller.
Inside the folders, functions and parameters are arranged in rows. Functions are indicated
by the prefix “CO” (configuration), parameters by the prefix “PA” (parameter). Parameters
are listed in the rows below the function they belong to.

6.3.1 Control parameters [PAR] folder

The Control parameters [PAR] folder corresponds to the main group PAR of the controller.
In this folder, the control parameters KP, TN, TV and Y.PRE are set.

6.3.2 Input functions [IN] folder

The Input functions [IN] folder corresponds to the main group IN of the controller. In this
folder, all functions of the two analog inputs IN1 and IN2 are determined. The following set-
tings can be made:
� Determine type of input signal and measuring range
� Assign analog inputs to the controlled variable X or to the external reference variable WE
� Configure measuring range monitoring
� Filtering
� Root extraction
� Function generation
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Assign units
Under Unit, you may assign units to the controlled variable X, the internal reference vari-
ables W/W2 and the external reference variable WE for documentation.

The following units are available:
� °C, degC, degF, K (°C is the default unit)
� bar, mbar, psi
� kg/s, kg/min, kg/h
� l/s, l/min, l/h
� m
� %

Option <special> allows you to determine an additional, user-defined unit comprising a
maximum of 10 characters (a...z, A...Z, 0...9, -).

Note!
The units exist for documentation purposes and are just saved in the TROVIS-VIEW file and
not in the controller itself.

Example: Set unit of controlled variable X and reference variable W to “bar”.

1. Double-click data point Unit X / W.

2. In the pop-up window select value “bar”.

3. Confirm selection by clicking OK.
The new unit is adopted.
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Example: User-define unit for reference variable WE.

1. Double-click the Unit WE field.

2. In the pop-up window select “<special>”.

3. Confirm selection by clicking OK.
A new row Unit WE <special> is created.

4. Double-click the Unit WE <special> field in the input functions list.

5. Enter desired unit in the pop-up window and confirm selection by clicking OK.
The new unit is adopted.
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Function generation of the input variables
Under Function generation, the input signals X and WE are rearranged in a table for further
processing (function generation).
� In the Characteristic PA-FUNC/X folder, the parameters required for the function genera-

tion of the input signal X are entered.
� In the Characteristic PA-FUNC/WE folder, the parameters required for the function gen-

eration of the input signal WE are entered.
The ratio between the input signal E (X or W), of which the function is to be generated, and
the desired new output signal E’ (X’ or W’) is defined by 7 points. The pairs of values are
identified as physical variables by the parameters K1.X to K7.X representing the input signal
E and by the parameters K1.Y to K7.Y representing the output signal E‘.
The parameters MIN and MAX determine the measuring range of the output signal E‘.
After the required parameters have been entered, the ratio between input signal E and out-
put signal E‘ is displayed in a graph below the table.

EB 6493-2 EN 25

Folders



6.3.3 Reference variable [SETP] folder

The Reference variable [SETP] folder corresponds to the main group SETP of the compact
controller.
In this folder, the reference variable(s), reference variable changeover and reference variable
ramps are set. In addition, it is possible to assign an input signal to the position feedback of
an actuator or to the feedforward control.

6.3.4 Control structure and functions [CNTR] folder

The Control structure and functions [CNTR] folder corresponds to the main group CNTR of
the compact controller. In this folder, the dynamic behavior of the control output and the as-
sociated functions are set. These include the operating direction of the calculated signal, the
error and the feedforward control of the controlled variable.

6.3.5 Output functions [OUT] folder

The Output functions [OUT] folder corresponds to the main group OUT of the compact
controller. In this folder, the controller’s output functions are set. You may determine whether
the controller is to work with a continuous-action or a switching output. In addition, the
two-step and three-step output are configured here.

Function generation of the manipulated variable
Under Function generation, the manipulated variable is rearranged in a table for further pro-
cessing (function generation).
In the Characteristic PA-FUNC/FU.YP folder, the parameters required for the function gener-
ation of the manipulated variable are entered. Functions are generated of the manipulated
variable as well as the input variables X and WE. The pairs of values are to be indicated in
per cent. The parameters MIN and MAX are fixed (–10 % and 110 %). After the required
parameters have been entered, the ratio between input signal E and output signal E‘ is dis-
played in a diagram below the table.

6.3.6 Alarm functions [ALRM] folder

The Alarm functions [ALRM] folder corresponds to the main group ALRM of the compact con-
troller. In this folder, the functions of the limit relays L1 and L2 are set.
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6.3.7 Additional functions [AUX] folder

The Additional functions [AUX] folder corresponds to the main group AUX of the compact
controller.
In this folder, the restart conditions after a power failure, the operator key lock, the contrast
settings of the display, the supply frequency and the number of decimal places for variables
directly related to the analog inputs are set. The settings for the functions, parameters and
calibrating values can be reset to factory defaults.

Example:
Resetting all functions, parameters and the key number to factory defaults

NOTE:
The IR adapter must be connected to the PC and aligned to the IR interface of the compact
controller (–> section 2).

1. Double-click the CO Resetting to factory defaults field.

2. In the pop-up window select “all the functions, parameters and the key number”.

3. Confirm selection by clicking OK.

4. Right-click the CO Resetting to factory defaults field and select Execute from the con-
text-sensitive menu. The controller’s settings are reset to factory defaults.

6.3.8 Start-up adaption [TUNE] folder

The Start-up adaption [TUNE] folder corresponds to the main group TUNE of the controller.
In this folder, you may pre-set a start-up adaption to self-determine the control parameters
KP, TN and TV. In addition, the start-up adaption can be launched and canceled here.

Note!
For the prerequisites of an adaption refer to the Mounting and operating instructions
EB 6493-1 EN, section 3.8.

Launch adaption
1. Open folder Operating level.

2. Set manual operation:
Set field Manual / Auto to “Manual” and transfer settings to the controller.
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3. Define reference variable and transfer settings to the controller.

4. In manual operation, adjust the controlled variable and the reference variable so that they
match.

5. Open Start-up adaption [TUNE] folder.

6. Under PA Value of step response [Y.JMP] define the step response and transfer set-
tings to the controller.

7. Set field CO Start-up adaption to “start”.

8. Right-click field CO Start-up adaption and select Execute from the context-sensitive
menu to launch adaption

Exit or cancel adaption
1. Open folder Start-up adaption [TUNE].

2. Set field CO Start-up adaption to “off”.

3. Right-click the CO Start-up adaption field and select Execute from the context-sensitive
menu to exit adaption.

Note!
In online mode, the adaption progress is displayed under Adaptation status.

Internal error
Errors may occur during adaption. Error messages issued by the controller are reported un-
der Internal error (–> section 7). By selecting this data point, the controller’s error messages
are displayed in TROVIS-VIEW.

6.3.9 View process data [I-O] folder

In the View process data [I-O] folder, the analog and binary input and output variables as
well as the controller’s internal variables are displayed.

Differences between this folder and the main group I-O of the controller:
� In the main group I-O under ADJ, zero and span of the analog inputs and of the analog

output can be adjusted. This adjustment cannot be performed in TROVIS-VIEW.
� In the main group I-O, the firmware version is displayed under CIN and the serial num-

ber under S-No. In TROVIS-VIEW, these data are displayed in the Operating level folder.
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7 Error alarms of the compact controller

Error alarms can be read from the controller’s error memory and displayed using
TROVIS-VIEW. Internal errors of the controller are displayed as well as the errors that oc-
curred during start-up adaption (–> EB 6493-1 EN, section 3.8.1 and Appendix A).
Error messages are reported in the folders Operating level and Start-up adaption [TUNE]

under the data point Internal error.
If an error alarm (ERR) has been issued by the controller and is being read, TROVIS-VIEW
creates the temporary subfolder Error messages in the folders Operating level and
Start-up adaption [TUNE] listing all reported error alarms.
By double-clicking the data point Reset all internal errors in the Error messages folder,
the error alarms in the controller are reset. Resetting is performed via an online transfer to
the controller.
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8 Documentation

8.1 Enter customer data

By selecting Edit > Customer Data, the
pop-up window for entering customer data
is opened:

Enter the project name, the location and
projector as well as a description of the
plant in the appropriate fields. Customer
data are saved together with the controller
configuration. They are not transmitted to
the controller.

8.2 Print documentation

From the File menu, select Printing options... to choose the parts of the documentation you
wish to print together with the current record. Select the desired parts by activating the re-
spective check boxes.
By selecting File > Print... or by clicking the associated icon in the toolbar, the Windows
default printer window is opened. You may now print the documentation.
By selecting File > Print preview, a preview of the documentation is displayed. Click the
Print button to open the Windows default printer window and print the documentation.
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9 Help

The help menu ? contains the mounting and operating instructions in PDF format.
The Adobe Acrobat Reader is required to display documents in PDF format (installation pro-
gram included on the CD-ROM).
Select Help to open the online help for the TROVIS-VIEW Configuration and Operator Inter-
face.
The current versions of the TROVIS-VIEW Configuration and Operator Interface and the de-
vice-specific module are displayed under Info.
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